Batterie

Kabelverbindungen und deren Schwachstellen, überall wo Strömlinge lang fließen
Benutzeravatar
Wahlmensch
Beiträge: 87
Registriert: So 27. Mär 2011, 13:59
Wohnort: Winnenden
Kontaktdaten:

Re: Batterie

Beitrag von Wahlmensch »

So, nach exakt 2 Jahren hat die billige Saito FTX14BS nicht mehr genug Dampf um die MZ sauber zu starten - ich hatte zuletzt noch 2 Startversuche, dann kam der 354-Fehler. Für meinen 250er Alltagsroller reicht sie noch dicke aus, die MZ hat jetzt eine ECTIVE GEL YG14BS für 44,90 € bekommen - die hat angeblich 14Ah und 225A Startstrom. Im nagelneuen Zustand startet sie die MZ sehr kraftvoll - wenn die auch wieder 2 Jahre hält bin ich "ausreichend zufrieden".

lg
Jörg
Bild
Benutzeravatar
heizer2977
Beiträge: 288
Registriert: So 30. Aug 2015, 13:44
Wohnort: Halberstadt

Re: Batterie

Beitrag von heizer2977 »

naja 2 jahre sind jetzt aber auch nicht so dolle . War die übern Winter anner Ladungerhaltung? Ich hab ne Intact GEL12-14-bs YTX14-BS letztens erst nach 2 wochen Standzeit ohne zwischenladen sprang sie ohne Mucken an .Hat allerdings auch 80€ gekostet ob jetzt teurer besser ist bezweifle ich ,aber sie war MotorradTestsieger 13/2011 was mich auch zum Kauf bewogen hat.
MFG Ralf

Haben ist besser als brauchen ;) .
Benutzeravatar
Meltor
Beiträge: 994
Registriert: Mi 21. Mär 2012, 20:27
Wohnort: Lutherstadt Wittenberg
Kontaktdaten:

Re: Batterie

Beitrag von Meltor »

Also meine YUASA (sau teuer) hat auch keine zwei Jahre gehalten.
Die originale lief 6 Jahre. Hab jetzt wieder eine günstige Varta und tausch die eben alle zwei Jahre wenn nötig. :D
Gruß
Marc
MZ1000SF
Benutzeravatar
Sportex
Beiträge: 270
Registriert: Di 8. Sep 2015, 09:58
Kontaktdaten:

Re: Batterie

Beitrag von Sportex »

Hallo,

meine letzte hat keine 2 Jahre gehalten, war eine für 32,50 € mit "nur" 200 A Kälteprüfstrom. Nun verrichtet diese:

JMT Wartungsfrei Batterie YTX14H-BS 12V mit 250 A Kälteprüfstrom für 58,50 € ihren Job wieder ohne "Uhr auf Mitternacht". Mal sehen wie lange.

Gruß

Wolfgang
Emmentaler
Beiträge: 945
Registriert: Di 7. Jun 2011, 12:45
Wohnort: Schönebeck/Elbe

Re: Batterie

Beitrag von Emmentaler »

Wenn bei mir eine länger als 2 Jahre hält, grenzt das an ein Wunder. Egal bei welcher Emme. Habe es auch aufgegeben nach Markenware und teuer zu schauen. Werden alle zum Schrott gebracht und für den Erlös gibt es dann eine Neue.
Gruss Emmentaler
geboren uMZu fahren
jopa65
Beiträge: 485
Registriert: Di 5. Apr 2011, 19:47

Re: Batterie

Beitrag von jopa65 »

Habe nach der Varta zu Beginn auf die Yuasa 14AH gewechselt.
Die hatte jetzt nach dem Winter aber auch weniger Lust, die Emma zu starten.
Ist aber auch schon 5 Jahre alt. Dabei meist noch an der Erhaltung übern Winter.
Lasse sie noch drin dieses Jahr.
Die beste Medizin für die Batterie ist ständiges Fahren, dann gibt es keine Probleme.
Gruß Jochen
Benutzeravatar
PLVI4
Beiträge: 951
Registriert: Fr 25. Mär 2011, 13:54
Wohnort: Vogtland

Re: Batterie

Beitrag von PLVI4 »

Hallo zusammen,

trotz regelmäßiger Nutzung meiner 1000er ist meine Batterie nach nur drei Jahren platt.
Hat jemand mal eine Varta eingebaut?

Oder Erfahrungen mit jener hier:

https://www.louis.de/artikel/delo-gel-b ... r=10036173

Gruß René
Benutzeravatar
hert7
Beiträge: 175
Registriert: Mo 11. Apr 2011, 15:18

Re: Batterie

Beitrag von hert7 »

So was hatte ich schon in der Kawa meiner Frau. Hält auch nicht länger. Kumpels fahren Intact GEL und Motobatt schon recht lange. Allerdings nicht in einer 1000der MZ.

Ich schwöre nach wie vor auf YUASA YTX14H-BS. Hab jetzt diese Jahr die 2. seit 2009. Kostet ca 90 €. Das finde ich OK. Ist im Winter immer an der Erhaltung. Im Sommer oft auch. Ich komme immer noch nicht so richtig zum Fahren :cry: Die Zeit...
Adrenalin ist nicht direkt proportional zur Geschwindigkeit
Benutzeravatar
Baucki-Rossi
Beiträge: 1347
Registriert: Mi 30. Mär 2011, 11:45
Wohnort: Altenburg

Re: Batterie

Beitrag von Baucki-Rossi »

PLVI4 hat geschrieben:Hallo zusammen,

trotz regelmäßiger Nutzung meiner 1000er ist meine Batterie nach nur drei Jahren platt.
Hat jemand mal eine Varta eingebaut?

Oder Erfahrungen mit jener hier:

https://www.louis.de/artikel/delo-gel-b ... r=10036173

Gruß René
Die Vartas haben bei mir immer lange gehalten.
Generell steckt man in einer Batterie nicht drin.
Ob teuer oder preiswert hat nichts über die Lebensdauer zu sagen.
Bei der alten K100 habe ich es mal mit eine Lithiumbatterie 99€ von Louis probiert. Funktioniert schon 2Jahre obwohl ich mit der K100 wenig fahre und noch nie nachladen musste.Unter 0°C hats bisher auch funktioniert.

VG Baucki
Wer später bremst ist länger schnell !!!
Muz-Man56
Beiträge: 196
Registriert: So 3. Jul 2011, 22:06

Re: Batterie

Beitrag von Muz-Man56 »

Hallo Rene',
mit der Varta habe ich keine guten Erfahrungen gemacht. Habe jetzt in meiner SF diese YUASA YTX-14H-BS seit 2013 drin und sie funktioniert noch immer. Kostet etwas mehr aber hält eben.
GRuß Karsten
Benutzeravatar
Fit
Beiträge: 3409
Registriert: Mi 4. Mai 2011, 23:52

Re: Batterie

Beitrag von Fit »

Ich muss Baucki Recht geben, das man in den Batterien nicht drin steckt :mrgreen:

Nach 33 Jahren in der Batteriebranche (derzeit Forschung und Entwicklung) kann ich es wohl beurteilen :angel:

Nach vielen Experimenten mit den Batterien in der MZ 1000 kann ich sagen, sobald diese Mucken macht, TAUSCHEN!

Ich denke die 40 - 60 Euro sollten alle 2-3 JAhre drin sein???
Alle meine Tips geben meine Meinung und Erfahrung wieder. Nachahmung geschieht auf EIGENE Gefahr!
Benutzeravatar
Fit
Beiträge: 3409
Registriert: Mi 4. Mai 2011, 23:52

Re: Batterie

Beitrag von Fit »

René, kauf eine Varta für 40 Euro und gut!

Bei Fragen, schreib mir ne Whatsapp!!
Alle meine Tips geben meine Meinung und Erfahrung wieder. Nachahmung geschieht auf EIGENE Gefahr!
Benutzeravatar
desmo
Beiträge: 42
Registriert: Mi 11. Mai 2011, 20:25

Re: Batterie

Beitrag von desmo »

Hallo,Alle 2 Jahre mußte auch ich verschiedene Blei Akkus austauschen.
Jetzt fahre ich seit 2012, LivePo4 Lithium-Ionen Akku, funktoniert ab 5 C. plus.
desmo
Benutzeravatar
PLVI4
Beiträge: 951
Registriert: Fr 25. Mär 2011, 13:54
Wohnort: Vogtland

Re: Batterie

Beitrag von PLVI4 »

Ich finde es erschreckend, wie schlecht die Qualität der Batterien mittlerweile ist.
Egal welcher Hersteller. Einem befreundeten Redakteur einer Motorrad Zeitschrift ist die originale Yuasa an seiner Africa Twin auch nach drei Jahren verreckt...

Bei mir war das im Oktober so: früh schlecht angesprungen- 45 km gefahren und nachmittag ging gar nix mehr.

Alle drei Jahre 50,- für eine Batterie ist mir persönlich zu viel. Man muss dann ja quasi immer mit Totalausfall rechnen. Und das nervt, wenn man die MZ einfach nur benutzen möchte. Die original Varta Battieren hatten eine sehr gute Qualität- wo werden die denn mittlerweile produziert?
Gibt es da auch verschiedene Typen? Diese Varta 512 918 021 scheint eine ganz normale AGM zu sein.

Wenn man wüsste, dass die Varta Akkus noch die gleiche Güte besitzen wie damals würde ich auch ein paar Taler mehr ausgeben.

Gruß René
Benutzeravatar
Fit
Beiträge: 3409
Registriert: Mi 4. Mai 2011, 23:52

Re: Batterie

Beitrag von Fit »

Siehe WhatsApp
Alle meine Tips geben meine Meinung und Erfahrung wieder. Nachahmung geschieht auf EIGENE Gefahr!
Benutzeravatar
Sportex
Beiträge: 270
Registriert: Di 8. Sep 2015, 09:58
Kontaktdaten:

Re: Batterie

Beitrag von Sportex »

Morgen MZ Freunde,

nach eigenen Erfahrungen sehe ich 4 Phasen im Leben einer Batterie für meine MZ.

1. Neuware, startet in geladenem Zustand den kalten Motor zuverlässig im ersten Anlauf.

2. Gebraucht, startet in geladenem Zustand den kalten Motor manchmal erst im 2. Anlauf, sowie gelegentlich Fehlermeldung 0354. Ab diesem Zeitpunkt starte ich zuhause mit einer Stützbatterie den kalten Motor. Unterwegs beim Warmstart keine Fehlermeldung, zuverlässiger Motorstart.

3. Für MZ 1000 nicht mehr geeignet. Warmstart mit gelegentlicher Fehlermeldung 0354, im zweiten Startversuch springt der Motor an. Das ist mein Zeitpunkt die Batterie zu wechseln.

4. Die Batterie ist für mein Verständnis nicht kaputt, hält in Ruhe noch eine Spannung von 12,7 V, kann nur nicht mehr den hohen Startstrom den unser MZ Anlasser benötigt, zuverlässig liefern. Die Startleistung reicht sicher für kleinere Motoren noch eine Zeit lang aus.

Derzeit von mir verbaut JMT YTX 14 H-BS seit April 2017. Befindet sich in Phase 2. Die Qualität hat natürlich nachgelassen. Aber heute muss nur noch alles die Garantiezeit überleben. Das werden wir nicht ändern.

Viel Spaß in Zwickau
Wolfgang
Benutzeravatar
Lago-di-Bodo
Beiträge: 473
Registriert: Sa 26. Mär 2011, 00:45
Wohnort: KN

Re: Batterie

Beitrag von Lago-di-Bodo »

Ich habe in meinen beiden 1000er die YTX 14 H-BS von YUASA drin. Meine halten länger als 4 Jahre. Kann es sein, dass der gleiche Typ von JMT nicht so gut ist? Kosten auch wesentlich weniger als die YUASA.
sex and bikes and rock ´n´ roll - Das Leben ist zu kurz, um es nicht in vollen Zügen zu geniessen!
Benutzeravatar
Thomas22
Beiträge: 902
Registriert: Do 21. Apr 2011, 19:16

Re: Batterie

Beitrag von Thomas22 »

Bei meiner V2 mit 600ccm pro Topf ist die Lebensdauer des Akkus auch nicht so besonders, nach 3 Jahren habe ich da auch getauscht weil kalt der Motor nicht sauber durchgedreht wurde und nicht beim ersten Versuch ansprang.
Scheint also kein MZ-Problem zu sein.
Frei zu sein, bedarf es wenig, nur wer frei ist, ist ein König

Mein Blog - Kradfahrer
Benutzeravatar
Victor_Le
Beiträge: 18
Registriert: Di 10. Mai 2011, 20:10
Wohnort: Leipzig
Kontaktdaten:

Re: Batterie

Beitrag von Victor_Le »

Ich habe seit 2 Jahren eine Lithium-Ionen Akku HJTX14H-FP-SI 12V/48Wh. Seit dem habe ich keine Probleme mehr. Auch vor 10 Grad Celsius klappt es nach dem 2. mal)
Benutzeravatar
HarzerKiloemme
Beiträge: 952
Registriert: Mi 30. Mär 2011, 07:53
Wohnort: Blocksberg

Re: Batterie

Beitrag von HarzerKiloemme »

Da die alte Batterie (Bosch) meiner S letzten Herbst schon rumzickte, habe ich sie zur neuen Saison durch eine Yuasa ersetzt.
Mal schauen, wie lange sie durchhält.
P1040175.JPG
Gruß HK
"Man braucht zwei Jahre, um sprechen zu lernen, und fünfzig, um schweigen zu lernen." Ernest Hemingway
Benutzeravatar
Baucki-Rossi
Beiträge: 1347
Registriert: Mi 30. Mär 2011, 11:45
Wohnort: Altenburg

Re: Batterie

Beitrag von Baucki-Rossi »

HarzerKiloemme hat geschrieben:Da die alte Batterie (Bosch) meiner S letzten Herbst schon rumzickte, habe ich sie zur neuen Saison durch eine Yuasa ersetzt.
Mal schauen, wie lange sie durchhält.
P1040175.JPG
Gruß HK
Meine bzw.die alte Yuasa von Werner hat jetzt auch fertig. Nullt beim 1.Startversuch die Uhr 0354, aber beim 2-3.Versuch geht sie und bleibt auch an.
Selbst eine Wiederbelebung mit völliger Entladung und wieder aufladen hat nix gebracht.
Ich werde aber mal eine LivePo4 testen, da die bei der K100 auch super funktioniert. Mittlerweile kosten die auch rund 70€.

VG Baucki
Zuletzt geändert von Baucki-Rossi am Sa 18. Jul 2020, 15:25, insgesamt 2-mal geändert.
Wer später bremst ist länger schnell !!!
Benutzeravatar
Hegautrabi
Beiträge: 288
Registriert: Do 14. Apr 2016, 18:46
Wohnort: Singen (Htwl.)

Re: Batterie

Beitrag von Hegautrabi »

Weil ich in der dunklen Tiefgarage die Batterie über den Winter nicht ausbauen möchte, aber auch ein bisschen faul bin, blieb die im vergangenen Jahr gekaufte YUASA YTX14H-BS drin.
Trotzdem sprang der Motor an, als hätte ich ihn erst eine Stunde vorher abgestellt. :)
Kein Vergleich zu der Hängepartie 2019.
Die schönste Verbindung zweier Punkte ist eine Kurve.
BoNe68
Beiträge: 97
Registriert: Sa 22. Jun 2013, 10:32

Re: Batterie

Beitrag von BoNe68 »

Moin,
da meine Emme scheinbar eine von denen ist, die sich beim Starten besonders schwer tun, habe ich ihr dieses mal eine Motobatt MBYZ16HD verpasst.
Auch das neue 200A-Starter-Relais sorgt nun für besseres Anspringverhalten.
Mal sehen wielange das so bleibt.
Gruß Bodo
Benutzeravatar
Baucki-Rossi
Beiträge: 1347
Registriert: Mi 30. Mär 2011, 11:45
Wohnort: Altenburg

Re: Batterie

Beitrag von Baucki-Rossi »

Baucki-Rossi hat geschrieben:
HarzerKiloemme hat geschrieben:Da die alte Batterie (Bosch) meiner S letzten Herbst schon rumzickte, habe ich sie zur neuen Saison durch eine Yuasa ersetzt.
Mal schauen, wie lange sie durchhält.
P1040175.JPG
Gruß HK
Meine bzw.die alte Yuasa von Werner hat jetzt auch fertig. Nullt beim 1.Startversuch die Uhr 0354, aber beim 2-3.Versuch geht sie und bleibt auch an.
Selbst eine Wiederbelebung mit völliger Entladung und wieder aufladen hat nix gebracht.
Ich werde aber mal eine LivePo4 testen, da die bei der K100 auch super funktioniert. Mittlerweile kosten die auch rund 70€.

VG Baucki
Die Wiederbelebung der Yuasa hat genau bis heute gehalten. Sie hat praktisch die 1300km vom Forumstreffen WE noch überlebt. :thumbup:
Heute wollte ich mal meinen alten CLS Kettenöler in die Gänge bekommen, weil der nicht mehr so richtig will.
Beim Startversuch hat der Akku nun den Geist aufgegeben. :D

VG Baucki
Wer später bremst ist länger schnell !!!
Benutzeravatar
rotti
Beiträge: 63
Registriert: Di 11. Jun 2013, 14:12
Wohnort: Osterode am Fallstein

Re: Batterie

Beitrag von rotti »

BoNe68 hat geschrieben:Moin,
da meine Emme scheinbar eine von denen ist, die sich beim Starten besonders schwer tun, habe ich ihr dieses mal eine Motobatt MBYZ16HD verpasst.
Auch das neue 200A-Starter-Relais sorgt nun für besseres Anspringverhalten.
Mal sehen wielange das so bleibt.
Gruß Bodo
Grüße, meine SF tut sich auch sehr schwer. Was hast du denn für ein Relais genommen?
BoNe68
Beiträge: 97
Registriert: Sa 22. Jun 2013, 10:32

Re: Batterie

Beitrag von BoNe68 »

Moin,
es ist egal welches Relais Du nimmst.
Wichtig ist halt die Leistungsfähigkeit.
Meins habe ich bei Ebay gefunden.
Die großen Rotax- V2 sind eigentlich ähnlich
unzerstörbar wie unsere Motoren, aber dort ist
das selbe Relais wie es in der Emme verbaut
wurde als Ursache für das Sterben der Anlasserfreiläufe verantwortlich.
Und das vermute ich auch bei den 125er
Viertakt MZen.
LG Bodo
IMG_20200721_072605397.jpg
telgun
Beiträge: 17
Registriert: Mo 11. Apr 2011, 18:48

Re: Batterie

Beitrag von telgun »

MZ-LER hat geschrieben: So 16. Apr 2017, 12:30 Erfahrungsbericht der Banner Batterie abgeschloßen nach 4 Jahren nun defekt.

Habe mir nun die intAct Bike Power HVT-08 bestellt.
Hallo MZ-LER,

meine Batterie ist jetzt auch runter. Hält deine intAct Bike Power HVT-08 noch? Aufgrund unterschiedlicher Erfahrungen bin ich noch nicht von der YUASA YTX14H-BS überzeugt.

Hat noch jemand hier die intAct Bike Power HVT-08 eingebaut?

Gruß Telgun
Benutzeravatar
Skorpion 1000S
Beiträge: 843
Registriert: Mo 12. Sep 2011, 19:58
Wohnort: Bremen

Re: Batterie

Beitrag von Skorpion 1000S »

Man, da hält meine Batterie seit 11/2016 ja schon sehr lange :thumbup:
Der, der mit MZ groß geworden ist...
Bild
Benutzeravatar
stammnummer1
Beiträge: 269
Registriert: Di 5. Apr 2011, 21:33

Re: Batterie

Beitrag von stammnummer1 »

ich habe keine Ahnung warum, aber in meiner SF ist die Batterie jetzt seit gut 6 Jahren drin und funzt noch immer....dann klopf ich mal auf Holz...ich meine ich habe die Yuasa und meine hängt immer am Spannungserhalter.....mal diese Saison abwarten... :wave:
Benutzeravatar
MZ-LER
Beiträge: 200
Registriert: So 8. Apr 2012, 11:30

Re: Batterie

Beitrag von MZ-LER »

telgun hat geschrieben: So 25. Apr 2021, 12:45
MZ-LER hat geschrieben: So 16. Apr 2017, 12:30 Erfahrungsbericht der Banner Batterie abgeschloßen nach 4 Jahren nun defekt.

Habe mir nun die intAct Bike Power HVT-08 bestellt.
Hallo MZ-LER,

meine Batterie ist jetzt auch runter. Hält deine intAct Bike Power HVT-08 noch? Aufgrund unterschiedlicher Erfahrungen bin ich noch nicht von der YUASA YTX14H-BS überzeugt.

Hat noch jemand hier die intAct Bike Power HVT-08 eingebaut?

Gruß Telgun

Ja die läuft immer noch super, habe dieses Jahr zum 2 mal dass Starterrelais wechseln müssen.

Gleich noch eins für die Reserve geholt und unter die Sitzbank gelegt.
Gruß David
Antworten